App Store | Download Issues

Incident Report for Cinebody

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 14:04 MDT

Investigating

We are currently investigating why the Cinebody iOS app is not displaying on the app store. Previously downloaded app remains available.
Posted Jun 11, 2026 - 13:20 MDT
This incident affected: Cinebody iOS App.